FAQ, czyli pytania i odpowiedzi dotyczące programów PTJA

Część ogólna dotycząca wszystkich programów

Q: Czego potrzeba, aby uruchomić programy PTJA?

A: Większość naszych programów wymaga systemu Microsoft Windows (w wersji 2000, XP Home Edition lub Professional, Vista, 7) oraz najnowszej wersji pakietu .NET Framework (2.0 SP1 lub SP2, może też być wersja 3.5 SP1, bo zawiera w sobie wersję 2.0 SP1)

Garść przydatnych odnośników:

Uwaga: po instalacji pakietu zalecane jest skorzystanie z witryny Windows Update w celu zainstalowania wszystkich poprawek krytycznych zapewniających stabliność i bezpieczeństwo.


Q: Jak sprawdzić, która wersja pakietu .NET Framework jest zainstalowana?

A: Otworzyć aplet „Dodaj i usuń programy” w Panelu sterowania i poszukać wpisów rozpoczynających się od „Microsoft .NET Framework”, dalej następuje wersja i ewentualnie informacja o uaktualnieniu (service pack)


Q: Czy programy będą działać w Windows w wersji 64-bitowej (XP, Vista, 7)?

A: Tak, powinny działać. W przypadku trudności z uruchomieniem lub instalacją prosimy o kontakt.


Q: Czy programy będą działać w linuksie?

A: Przeprowadzaliśmy udane próby pracy programów w systemie Linux (przede wszystkim SuSE) z wykorzystaniem platformy Mono firmy Novell. Niestety nie możemy gwarantować poprawnej pracy w każdym systemie i prosimy o kontakt, jeśli jesteścia Państwo zainteresowani taką konfiguracją (spróbujemy dostarczyć odpowiednią wersję)


Q: Z jakich baz danych mogą korzystać programy PTJA.

A: Programy pracują (możemy pochwalić się udanymi wdrożeniami) z użyciem baz SQLite (Windows, linux), Microsoft SQL Server 2005 i 2008 (także MSDE i wersja Express), MySQL (Windows, linux), PostgreSQL (wersja 8.3 i nowsze, Windows, linux). Programy powinny także pracować z bazami Oracle (także Express), DB2, Firebird i Microsoft Access, aczkolwiek nie było jeszcze takiego zapotrzebowania i testy nie były prowadzone.

Rozwiązanie problemów

Q: Program nie chce się uruchamiać

A: Przede wszystkim upewnij się, którą wersję pakietu Microsoft .NET Framework masz zainstalowaną. Minimum to 2.0 SP2.


 
faq_-_pytania_i_odpowiedzi.txt · ostatnio zmienione: 2010/09/23 10:24 przez jarek
Recent changes RSS feed Creative Commons License Driven by DokuWiki Made on Mac